Overview
This article provides information on how to resolve an issue with incoming emails not being received by Kerio Connect installed on macOS.
Prerequisites
Install Kerio Connect on macOS
Root Cause
The built-in macOS firewall is blocking all incoming connections, thus preventing the reception of all incoming external emails.
Resolution
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Open the Apple menu > System Preferences > Security & Privacy > Firewall.
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Click the lock to make changes.
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Choose Firewall Options.
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Allow Kerio Connect incoming connections and disable Stealth Mode (by unchecking the "Enable stealth mode" option). Click OK.
Confirmation
Kerio Connect is successfully receiving external emails.