Overview
Kerio Outlook Connector Offline Edition (KOFF) cache might grow rapidly and can occupy a bigger size than the mailbox on the server. Deleting cache through Outlook and removing folders manually is not causing the account to be sized correctly.
KOFF cache issues may cause Sent folder items shown as empty in Outlook. It may also affect Outlook performance, for example, slow items search in a particular folder.
Prerequisites
This process requires access to the client PC's hidden files and folders.
There might be scenarios when the KOFF cache should be cleared on a domain-wide basis using the Group Policy Object (GPO).
Diagnosis
The data from the KOFF profile is stored by default in the following folder on the client's machine.
C:\Users\<user>\AppData\Local\Kerio\Outlook Connector\<profile name>
Normally, to clear the KOFF cache, end-users must go to their account settings in MS Outlook and locate the Maintenance tab.
The KOFF profile folder will be deleted after the Empty cache action is applied. This only takes effect after exiting MS Outlook.
Solution
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Open Windows Explorer > View > and enable Hidden items.
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Navigate to the following folder.
C:\Users\<user>\AppData\Local\Kerio\Outlook Connector\
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Select the folder corresponding to the Outlook profile to be cleared.
Note: If the same MS Outlook profile hosts multiple KOFF accounts, the other accounts' cache will be stored in the same profile folder. To avoid deleting the entire cache folder containing all the other accounts, each profile will be separated into subfolders in the parent profile folder. The user must select the correct subfolder corresponding to the account to be cleared when clearing the cache. -
After confirming the correct folder to delete, close MS Outlook.
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Right-click the profile folder, and select Delete from the dropdown menu.
Confirmation
The KOFF profile will be reset and the account data will rebuild from the beginning. When the user logs back into MS Outlook, they will see an initial synchronization message.
Related Articles
Locating the KOFF Store and the Debug Files: This article explains how you can access the local store and debug files for the Kerio Outlook Connector Offline Edition.
Unable to Install KOFF Due to Multiple Outlook Installed in the System: This article provides a resolution based on the root cause of the issue.
Resetting User Profile from the Server Side to Fix Corruption Issues: This article provides the process to recreate the user's profile and download the necessary files from the server.