Overview
This article is intended for the Kerio Connect administrators in order to offer them a better understanding of how to fix/isolate the User login issue. There is a list of common fixes for users that all of a sudden cannot log in to their Kerio Connect account.
Diagnosis
This can occur for every Kerio Connect version on any operating system. Regardless of the error message and the environment, we recommend you to try the same workaround.
Solution
Check if the user has a high amount of opened folders
If a user has a high amount of opened folders - this can prevent them from logging in or slow down the login process. In order to check the opened folders, please do the following:
- Login to the Kerio Web Administration.
- Go to Status > Opened Folders.
- Check for the user who cannot log in and confirm if they have any folders with a reference of 10 or higher.
If the user does have a folder(s) with a reference count of 10 or higher - you will need to stop and start Kerio Connect. Stopping and starting Kerio Connect is the only way to kill all active connections and reset the folder count of opened folders.
Check if the user has been locked out from their Kerio account
If a user has entered his password incorrectly a few times in a row or has configured an email client with the wrong password it is likely that the user has been locked out. To unlock the account please do the following:
- Login to the Kerio Web Administration.
- Go to Configuration > Security > Security Policy.
- Click the button 'Unlock All Accounts Now'.
This will then unlock all accounts that have been locked, so make sure the user is entering the password correctly and that if they have configured a new connection to their Kerio email account that they are using the correct settings.
Check if the user has changed their AD or OD password
Note: This applies to Active Directory/Open Directory users only.
If the user has changed their AD or OD password they will need to update their email clients and mobile devices to have the same password to access their Kerio email account.
However, if no user is able to log in - then the AD or OD admin password that was used to bind Kerio Connect to AD or OD might have been changed. However, this password was not changed in the Kerio Web Administration first. Therefore Kerio Connect will try to connect to AD or OD with an incorrect password and this prevents other Kerio users from being able to authenticate to AD or OD. To correct this - the admin of the AD or OD machine will need to change the password saved in the Web Administration > Configuration > Domains > [Select your domain] > Directory Services.
Confirmation
Kindly ask the user to confirm if they are able to sign in to their email account successfully.