Issue
User clicks on the update folder it then updates the calendars, but not automatically in Kerio Outloook Connector (KOFF).
Environment
- Kerio Connect Server: 9.2.4 (3252) / Client: 9.2.6 and earlier
- Operating SystemServer: CentOS / Clients: Windows 7
- Email client: Outlook 2010
- Mail Server not running on a virtual machine
- Synchronization in KOFF is enabled
- Kerio Connect is not on work offline mode.
Root Cause
Specific resource accounts under the Kerio Outlook Configuration under the "Other Mailboxes" tab were not added as email address.
Resolution
To be able to see those resource calendars:
- In Outlook, click the File tab found at the menu bar.
- Go to Account Settings.
- Go to Email tab.
- Double-click Kerio Offline account.
- Select 'Other Mailboxes' tab.
- Click Add.
- Add each resource calendar in under "Other Mailboxes".
Note: Ensure that all resources are entered like an email address. For example, if the resource name is "Conference", then put in conference@<domain.com>. - Click OK.
Confirmation
Advice the client to check KOFF. The Calendar events should start to populate as the synchronization progresses.