Overview
While updating Kerio Connect Antivirus, the following errors appear in logs:
AntivirusModule.cpp: Antivirus Server error(0): Internet connection is probably
broken. Cannot check for new version.
AntivirusModule.cpp: Antivirus update failed: Internet connection is probably
broken. Cannot check for new version.
Antivirus checking Debug logs display such entries:
{avir} Sophos_plugin: Cannot get file D:\kerio\MailServer\sophos\update.php.new,
error: Failed to connect to sophos-update.kerio.com port 443: Timed out
{avir} ERR: Internet connection is probably broken. Cannot check for new version.
Prerequisites
Administrator access to Kerio Connect server
Diagnosis
The Kerio Connect local installation cannot establish a connection to the Sophos Updates server (sophos-update.kerio.com). The Sophos Antivirus extension was replaced by Bitdefender in Kerio Connect 9.2.2 version. The older versions are still trying to locate the Sophos updates.
Solution
Proceed with upgrading your Kerio Connect to the latest version.
Confirmation
The Antivirus update completes successfully.