Overview
At times, the Kerio Connect Account Assistant configuration fails in the macOS 10.15 Catalina environment. The following error message is displayed:
The installation failed. The installer encountered an error that caused the installation
to fail.
Such error is not allowing synchronization of the Kerio Connect email account on Apple Mail and Outlook for Mac.
This article analyzes the root cause of this issue and provides a solution on how to resolve this issue by disabling SIP.
Prerequisites
Install the profile using the Account Assistant.
Diagnosis
SIP is enabled in some macOS Catalina installations due to the installation of other programs. For more information, please refer to System Integrity Protection on macOS.
Solution
- Boot into Recovery Mode by holding the command ⌘ + R keys while restarting your Mac.
- Select Utilities > Terminal.
- In the Terminal window, enter the command:
csrutil disable
- Press Enter.
- Exit the Terminal window and restart the Mac.
- Try to configure the Kerio Connect Account Assistant.
Confirmation
The Kerio Connect Assistant completes successfully.