Overview
This article provides information on how to resolve the issue with Verify your identity pop-up window that appears in Kerio Connect Client (KCC) or Webmail.
Prerequisites
- Configure digital signing of messages in Kerio Connect Client
- Admin access to Kerio Connect server
Root Cause
The Browser Session storage does not contain the current secure password due to environmental issues; the Personal Certificate Store is corrupted.
Solution
- Stop the Kerio Connect server.
- Navigate to the Kerio Connect Store folder.
- Navigate to the user's folder in question:
<store>/mail/domain/username
- Take a backup of the #certificates folder and save it in a secure location.
- Delete the #certificates folder. Example in Windows:
- Start the Kerio Connect server.
Testing
Log in to Kerio Connect Client or Webmail. The 'Verify your identity' pop-up window should not show up in KCC or Webmail.
Related Articles
- Installing Kerio Connect Client on Windows
- Configuring Data Store in Kerio Connect
- Accessing Kerio Connect Webmail