Overview
This article provides a solution to the issue with Kerio Connect startup, where customers report the following error:
Service startup failed: Cannot start remote admin server on port 44337.
TCPIP not available or port already in use.
Preconditions
Kerio Connect is installed in Windows Environment.
Root Cause
The mentioned port (44337
) is occupied by another Windows application/service.
Solution
-
Open Command Prompt (Run as Administrator).
-
Run the
netstat -ab
command, to identify and list the occupied ports by process/service. -
Scroll down to find the port
44337
and take note of the process/service using it. -
Open Services (Run as Administrator).
-
Find the service (using the port
44337
), right-click, and choose Stop.
You can use the CTRL+F shortcut to search. -
Open the Kerio Connect Monitor app (Run as Administrator).
-
Right-click on the Kerio Connect icon (in the taskbar) and click Start Kerio Connect.
Confirmation
Success is denoted by the Kerio Connect is running message.
Related Articles
Port is currently used by another application
Verifying the Kerio Connect service status on MacOS and Linux
HTTP or HTTPs Service Not Autostarting