Overview
When an email is moved from the spam folder to the Kerio connect client inbox, the email subject has the ** SPAM ** tag removed on the server, but it is not removed in the local KOFF cache. The expected behavior is that the email subject should match the email subject that is stored on the server. So the '** SPAM **" tag should have been removed from the subject line.
Environment
Kerio Connect Versions 9.2 and 9.2.5 patch 3
Root Cause
This spam tag issue is a known customer defect.
Resolution
This bug has been resolved in Kerio Connect 9.2.9 release. Refer to the Fixes section of the Version 9.2.9 release notes page.