Overview
When Kerio Connect is installed on a Windows® operating system alongside a 3rd-party Antivirus or Backup software, it is important to exclude certain folders from the real-time scanning engines. Improper settings of these 3rd-party programs may lead to issues with Webmail/Webadmin loading and file access, along with performance and data corruption problems.
The common 3rd-party Antivirus software includes Symantec Endpoint Protection, Kaspersky, ESET, etc. Certain files can be mistakenly marked as suspected or put on quarantine by Antivirus.
Diagnosis
The following directories are to be excluded from antivirus scanning. Defaults are:
- Kerio Connect Installation directory:
C:\Program Files\Kerio\MailServer\
- Kerio Connect Mailstore directory:
C:\Program Files\Kerio\MailServer\store
- Kerio Connect Archive directory:
C:\Program Files\Kerio\MailServer\store\archive
- Kerio Connect Backup directory:
C:\Program Files\Kerio\MailServer\store\backup
- macOS:
/usr/local/kerio/mailserver
- Linux:
/opt/kerio/mailserver
For the store directory, navigate to Administration Console > Configuration > Advanced Options > Store Directory.
For the Archive directory, navigate to Administration Console > Configuration > Archiving and Backup > Archiving.
For the Backup directory, navigate to Administration Console > Configuration > Archiving and Backup > Backup.
Solution
Please refer to the corresponding vendor for details on how to add the exclusions in the antivirus or backup software.