Overview
When trying to create message filters with auto-reply action, there might be certain limitations in Kerio Connect. It includes field size symbols and message encoding defaults.
This applies both for the server-side filters and the client-side.
Diagnosis
When an incoming auto-reply message filter is created on the server-side, the message field has a standard 255 symbols limit. It happens because the field data is stored in the internal database files.
When the message filter is created on the client-side (Kerio Connect Client, Webmail), the auto-reply message doesn't have such symbols limitation. The custom filter is stored in a filter.siv file and is written in Sieve language.
For more information, please refer to Modifying Filter Sieve Rules Manually.
The HTML formatting is not supported in both client and server-side Message filters.
Solution
If there is a need to configure an HTML formatting message, you may use the Domain footer feature. For more information, please refer to Changing HTML Domain footer manually.