Overview
You may receive similar non-delivery emails (NDR) with the following message:
4.5.3 Too many recipients, maximum recipient count <number> exceeded.
This article explains why this error occurs and how you can troubleshoot it in your KerioConnect instance.
Root Cause
This error may occur when the email was sent to a large number of users, which is higher than the maximum allowed number on the SMTP server (in this example, the maximum number is 25 email addresses).
Process
- Open Kerio Connect Webadmin and navigate to Configuration > SMTP Server.
- Click on the Security Options tab.
- Increase the Max. number of recipients in a message value according to your needs.
- Click Apply.
- Resend the email to the recipients.
Confirmation
The email should be received by all recipients, and no NDR message should be received.
Additional information
Priyanka Bhotika
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