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Resolving 'Antivirus check cannot be performed' error

Overview

You may receive a Non-Delivery Receipt (NDR) email with the following informative message sent:

The server was not able to deliver your mail message

<xxxx@testmail.com> (<mail.domain.com>: Antivirus check cannot be performed)

This is just a temporary error. The server will continue to attempt to deliver
the message.

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In Kerio Connect you will also notice, that the Messages in Queue tab shows Antivirus Check cannot be performed status mainly.

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Diagnosis

Typically, you will receive NDR emails when you send a message to an invalid email address. However, you may also receive an NDR email when antivirus is failing to update due to an internal plugin failure caused by resource limitation.

The error stated above indicates an issue with the email domain during an antivirus check.

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Solution

Note: if you're using 3rd-party Antivirus solutions, please make sure to configure Antivirus Exclusions for Kerio Connect.

To resolve the issue, remove the Bitdefender folder:

  1. Stop the Kerio Connect service before performing any actions.
  2. Delete the Bitdefender folder found at the following location: 
    • WindowsC:\Program Files\Kerio\MailServer\bitdefender
    • Mac/usr/local/kerio/mailserver/bitdefender
    • Linux: /opt/kerio/mailserver/bitdefender
  3. Start the Kerio Connect service. The Kerio Connect engine will create a new folder bitdefender/1 with the latest Antivirus database signatures.

 

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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