Start a conversation

Fixing Syncing Errors on Microsoft Outlook 2016

Overview

Users running Outlook 2016 are receiving synchronization errors in their Calendar and Contacts. This article shares the resolution of this issue by first upgrading Kerio Connect to a compatible version, and then to the latest version if needed.

 

Environment

  • Kerio Connect 8.2
  • Windows computers running Outlook 2016 and KOFF 8.2

 

Root Cause

Microsoft Outlook 2016 is not supported by Kerio Connect 8.2.

Back to top


 

Process

Microsoft Outlook 2016 supports Kerio Connect 8.5.3. Follow these steps to upgrade to this compatible version, and then followup by upgrading to the latest version if needed:

  1. Take a backup of necessary items.
  2. Meet the prerequisites required to upgrade Kerio Connect
  3. Download Kerio Connect 8.5.3:
  4. After the upgrade to version 8.5.3 is complete, you may upgrade to the latest Kerio Connect version available.

Back to top


 

Confirmation

Synchronization errors in Outlook 2016 from the Calendar and Contacts cease after successful upgrade of Kerio Connect.

Back to top


 

Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted
  3. Updated

Comments